hydraulic problem

This topic contains 36 replies, has 11 voices, and was last updated by  rodel marata 2 years, 5 months ago.

Viewing 7 posts - 31 through 37 (of 37 total)
  • Author
    Posts
  • #28224 Reply

    Jim Owen
    Member

    It seems you still don’t get it. The metal to metal clearance might be 5 ten-thousandths between the spool and the housing. Your getting MEDIEVAL and chopping up a bit of o-ring, well you may have gotten away with it. But if the blockage was a chunk of metal or a burr, well guess what it did to the clearance.

    Learning by experience is not a very good way to learn.

    #28845 Reply

    “Learning by experience is not a very good way to learn.” I’m flattered by the quote you said. Thanks a million to Mr. Jimo for his precious advice on Hydraulic ram problems. I have been in this pickle for one month and fortunately I came to this forum today and found the solution from a very noble man. Thanks a lot.

    __________________________________________________________________________________________
    WQSeals LLC for Hydraulic Cylinder Seal Kit is the choice of all industrialists

    #28846 Reply

    Matt S
    Member

    Check out these plugs to prevent losing any hydraulic fluid… Tight seal and have always worked great.

    #28847 Reply

    Matt S
    Member

    I would check out these plugs while the lines are disconnected. You shouldn’t lose a drop of hydraulic fluid in the process. They worked great for me.

    #28848 Reply

    Matt S
    Member

    I would check out these plugs while the lines are disconnected. You shouldn’t lose a drop of hydraulic fluid in the process. They worked great for me, and I have actually used the same standard size on a few different projects. http://www.serviceplugs.com

    #28864 Reply

    well !! i just wana shre this !!
    its about an OLSS hydraulic system s we say !! (open center load sensing systems)
    i have a problem on one of our excavator !! komatso !! maybee japanes design !!
    the controls was somkind of fitted with a Jet valve !! its like an orifice itself !! converts flow into pressure so the more the volume of flow the higher the pressure !! then the signal pass to the displacment control i think !!

    also problem with stock spool !! thats why the engine seems like being hold back or just shut off !! also hard to start !! engine is stalling !! the problem is with the hydraulics !!
    i found it out !! when i read an article on this site !! http://www.insanehydraulics.com !!

    well im just self studying !! for now the excavaot is running good !! after resolving the problem !!

    #49228 Reply

    Bobby Santmyer

    I have borrowed a Volvo excavator model 238 .After pressure washing machine off bucket arm will not lift Can anyone help me with this problem

Viewing 7 posts - 31 through 37 (of 37 total)
Reply To: hydraulic problem
Your information: